Notifications are not working
Incident Report for Notion
Resolved
Engineering has implemented a fix. Notification issue has been resolved.
Posted Mar 12, 2023 - 09:08 PDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2023 - 09:07 PDT
Investigating
We are currently experiencing an issue with notifications. Engineering is investigating the root cause of this issue.
Posted Mar 12, 2023 - 08:07 PDT
This incident affected: Notion App.