We're pleased to inform you that the issue with our export function has been resolved. However, please note that it may take a few hours to process the current backlog of export requests. We appreciate your patience and understanding.
Posted Aug 28, 2024 - 18:53 PDT
Identified
Our engineering team has identified a fix for this issue, and it is currently being deployed.
Posted Aug 28, 2024 - 13:50 PDT
Investigating
We are currently experiencing an issue with our Notion export functionality. Users may be unable to export data, including exporting pages to PDFs and other formats. Our engineering team is fully focused on resolving this issue, and we will share updates as soon as possible.