Android templates are not working for all users

Incident Report for Notion

Resolved

This incident has been resolved.
Posted Nov 23, 2024 - 23:23 PST

Identified

Some users on the Android Notion mobile app may not be able to use the templates. The issue has been identified and a fix is being deployed.
Posted Nov 23, 2024 - 22:01 PST
This incident affected: Notion App.