Android app crashing for some users
Incident Report for Notion
Resolved
This issue has been resolved.
Posted Oct 30, 2024 - 13:13 PDT
Identified
Notion's Android app may crash for some users. Our engineers are developing a permanent resolution to this issue. If you are experience this issue, please uninstall the app and reinstall via the Google Play store to fix. We’ll update status.notion.so for any status changes.
Posted Oct 28, 2024 - 15:05 PDT
This incident affected: Notion App.