Degraded behavior when moving pages in bulk
Incident Report for Notion
Resolved
We've pushed a fix for this issue now and users can move pages in bulk again without errors. We apologize for the earlier disruption and thank you for bearing with us through this.

Please open Notion and press Cmd/Ctrl + Shift + R to reload the latest changes before trying to move pages again.
Posted Jan 15, 2024 - 11:19 PST
Identified
Our team has identified the cause of problems when moving pages in bulk across Notion databases and is working on a fix. We will share further updates as soon as the problem is resolved.
Posted Jan 15, 2024 - 10:24 PST
Investigating
Users may be experiencing degraded behavior when moving pages in bulk across Notion databases. We are investigating this issue and will share an update as soon as possible.
Posted Jan 15, 2024 - 07:53 PST
This incident affected: Notion App.