Database Automation Failures
Incident Report for Notion
Resolved
Between 3:00 UTC - 14:22 UTC, some users may have experienced database automation failures or delays in actions being triggered.

This is now resolved, and the affected automations have completed. Database automation services are now running as normal.

Thank you for your patience while we worked through this issue.
Posted Feb 05, 2024 - 06:56 PST
Monitoring
Notion's database automation service began experiencing problems at approximately 3 AM UTC today, which caused a number of automation actions to fail or experience delays.

Our engineers have identified a fix, and are now retrying automations that failed to trigger during this period.

We will continue to monitor the situation and share an update when this is fully resolved.
Posted Feb 05, 2024 - 05:30 PST
This incident affected: Databases.