Unable to create embeds and bookmarks
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 10:56 PST
Investigating
Users are currently unable to create embed and bookmark blocks. We are investigating.
Posted Feb 07, 2022 - 10:04 PST
This incident affected: Notion Application.