Notion AI is down
Incident Report for Notion
Resolved
The incident has been resolved. Time of resolution Nov 16 2023 6:46PM PST
Posted Nov 16, 2023 - 19:11 PST
Identified
Notion AI is down. We are working with them on a fix. Time - Nov 16 2023 6:11PM PST
Posted Nov 16, 2023 - 19:09 PST
This incident affected: Notion App.