Email address cannot be changed with error code:502
Incident Report for Notion
Resolved
The issue has now been resolved, users should now be able to change their email
Posted Jun 02, 2024 - 19:07 PDT
Investigating
We are currently experiencing an issue where the email address cannot be changed with error code: 502
Our engineering team is fully focused on resolving the issue and we will share updates as soon as possible
Posted Jun 02, 2024 - 17:51 PDT
This incident affected: Login and user accounts.