Backend backlog
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 21:34 PST
Monitoring
The outage from this morning has been resolved, and a fix has been implemented. Notion's backend is now working through a backlog of tasks that were delayed during the incident. Some features, such as version history snapshots and recursive indexing of pages that were moved or renamed during the outage, may be delayed until the backlog catches up tomorrow. Thanks for your patience.
Posted Jan 04, 2021 - 17:02 PST
This incident affected: Notion App.