Issue affecting template duplication
Incident Report for Notion
Resolved
Our team has now resolved the issue preventing template duplication, and this is working as normal again. We appreciate your patience while we worked through this issue.
Posted Nov 17, 2023 - 16:04 PST
Identified
We are experiencing an issue with duplicating published templates and our team is actively working on a fix.
Posted Nov 17, 2023 - 14:05 PST
This incident affected: Notion App.