Desktop apps
Incident Report for Notion
Resolved
This incident has been resolved. Please refresh your app with Ctrl/cmd + R, or quit and reopen, if you're still experiencing issues. Our apologies for the interruption!
Posted Jan 14, 2021 - 17:36 PST
Investigating
We are experiencing issues with our Mac & Windows desktop apps — the team is investigating and working on a fix. In the meantime, you can use Notion in your web browser (Chrome, Firefox, Safari) until the issue is resolved. Our apologies for the inconvenience in the meantime.
Posted Jan 14, 2021 - 17:08 PST
This incident affected: Notion App.