API Error messages

Incident Report for Notion

Resolved

We were able identify the issue and implement a fix. We will continue to monitor this.
Posted May 02, 2024 - 08:44 PDT

Investigating

We are currently experiencing degraded performance with the Notion API where Error rates are elevated. We are investigating the issue.
Posted May 02, 2024 - 08:10 PDT
This incident affected: Notion API.