Some users may be unable to purchase or duplicate templates on Marketplace.

Incident Report for Notion

Resolved

The incident is now resolved, and Marketplace templates are functioning normally.
Posted Nov 22, 2024 - 11:05 PST

Identified

We have identified the root cause and our engineering team is actively working on a resolution. While we have recovered most templates, some remain inaccessible. We will continue to provide updates on the situation
Posted Nov 21, 2024 - 22:43 PST

Investigating

Some users may be unable to purchase or duplicate templates on Marketplace. Also, some templates may not be appearing on Marketplace. Our engineers are investigating this currently.
Posted Nov 21, 2024 - 18:44 PST
This incident affected: Notion App.