Service interruption
Incident Report for Notion
Resolved
The incident has been resolved.
Posted Sep 02, 2021 - 09:23 PDT
Identified
We have identified the issue and are working on a failover for the impacted database.
Posted Sep 02, 2021 - 09:15 PDT
Investigating
Some users may have issues accessing Notion. Our team is currently investigating.
Posted Sep 02, 2021 - 09:07 PDT
This incident affected: Notion Application & API.