Issue with template duplication
Incident Report for Notion
Resolved
This incident has been resolved; users should no longer be experiencing issues with template duplication.
Posted Oct 13, 2022 - 17:47 PDT
Identified
Some users are continuing to experience issues with template duplication. We have identified the source of the issue and are currently implementing the fix.
Posted Oct 13, 2022 - 16:05 PDT
This incident affected: Notion App.