Some AI writer feature are current unavailable
Incident Report for Notion
Resolved
The issue has now been resolved and users should be able to use Notion AI as normal.
Posted Jun 18, 2024 - 19:38 PDT
Investigating
Some AI writer feature are current unavailable, we have identified the issue and working on a fixing.
Posted Jun 18, 2024 - 19:16 PDT
This incident affected: Notion AI.