Issue with Notion AI functionality

Incident Report for Notion

Resolved

Notion AI functionality has been fully restored and is now operating at full capacity across all features and services.
Posted 3 months ago. Dec 11, 2024 - 21:13 PST

Identified

Users may experience issues with Notion AI functionality due to a vendor outage. Our team is monitoring the situation and will provide updates when new information becomes available.
Posted 3 months ago. Dec 11, 2024 - 17:07 PST
This incident affected: Notion AI.