Issues with Japanese characters
Incident Report for Notion
Resolved
This issue is resolved. Users may need to refresh or reset their app.
Posted Sep 09, 2021 - 16:45 PDT
Investigating
Users are experiencing issues adding Japanese characters to Notion pages. Our team is investigating.
Posted Sep 09, 2021 - 16:09 PDT
This incident affected: Notion Application & API.