Joining or creating a workspace from sidebar is broken
Incident Report for Notion
Resolved
As of 2:44 PM PT, this incident has been resolved.
Posted Feb 02, 2024 - 14:45 PST
Monitoring
As of 11:44 AM PT, a fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 11:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 11:42 PST
Update
Users cannot join and create a workspace from their sidebar. In addition, users may experience increased latency across search, viewing and editing content, and syncing content.

We are actively investigating these issues and will follow up here with an update.
Posted Feb 02, 2024 - 11:42 PST
Investigating
Currently, the "Join or create a workspace" button from the workspace sidebar is broken.

We are actively investigating the issue and will follow up here with an update.
Posted Feb 02, 2024 - 11:36 PST
This incident affected: Notion App.