Notion AI down
Incident Report for Notion
Resolved
We have resolved this issue and Notion AI should be working again for users.
Posted May 02, 2023 - 09:32 PDT
Investigating
We are currently experiencing an issue with Notion AI. Engineering is investigating the root cause of this issue.
Posted May 02, 2023 - 09:14 PDT
This incident affected: Notion App.