Unable to export Notion pages
Incident Report for Notion
Resolved
This issue is resolved now and users should be able to export their pages.
Posted Jan 17, 2025 - 15:49 PST
Identified
Currently, users are unable to export Notion pages. Our engineering team has identified the cause and is working on a fix.
Posted Jan 17, 2025 - 15:23 PST
This incident affected: Notion App.