Unexpected Notifications for Changes Made by "Notion App"
Incident Report for Notion
Resolved
The issue has now been resolved. Users will no longer receive unexpected notifications and emails regarding pages edited by "Notion App", which were erroneously triggered when the system automatically deleted a page from Trash after 30 days.
Posted Sep 23, 2024 - 20:45 PDT
Monitoring
Our engineers have updated the affected services and as of 11 am (PDT), no emails of this type have been sent.
We are monitoring the situation to ensure this issue does not reoccur and will share further updates when this issue is definitively resolved.
Posted Sep 23, 2024 - 17:52 PDT
Investigating
Some users have received unexpected notifications regarding pages edited by "Notion App", triggered when the system automatically deletes a page from Trash after 30 days. For example, these notifications may be triggered on pages with a relation to the deleted page. We're investigating a fix to prevent these notifications from being sent.
Posted Sep 23, 2024 - 10:11 PDT
This incident affected: Notion App.