Notion AI is down
Incident Report for Notion
Resolved
The incident has been resolved. Time of resolution Nov 8 2023 7:28AM PST
Posted Nov 08, 2023 - 07:28 PST
Monitoring
Our AI provider has implemented a fix and we are seeing Notion AI recover gradually since 7:28AM PST. We are currently monitoring the situation.
Posted Nov 08, 2023 - 07:28 PST
Update
The issue has been identified now and a fix is being worked on for this issue.
Posted Nov 08, 2023 - 06:57 PST
Identified
One of our AI providers is down. We are working with them on a fix.
Posted Nov 08, 2023 - 06:29 PST
This incident affected: Notion App.