Notion AI is down
Incident Report for Notion
Resolved
Issue has been resolved.
Posted Apr 27, 2024 - 00:39 PDT
Identified
Our team has identified the root cause of the issue and working on a fix.
Posted Apr 26, 2024 - 23:37 PDT
Investigating
Notion AI is partially down and it may impact some customers, our team is investigating the root cause now and we will share updates as son as possible.
Posted Apr 26, 2024 - 23:13 PDT
This incident affected: Notion AI.