Degenerated iOS mobile App Performance
Incident Report for Notion
Resolved
The issue was resolved.
Posted Dec 27, 2023 - 08:41 PST
Identified
We have identified the issue & are implementing a fix.
Posted Dec 27, 2023 - 07:20 PST
Investigating
Some users are receiving an error when trying to re-enter the Notion App on an iOS mobile device after having opened a different App in the meantime. We are actively looking into this.
Posted Dec 27, 2023 - 05:30 PST
This incident affected: Notion App.