Notion AI Connectors are not getting results from Slack

Incident Report for Notion

Resolved

Our engineering team has rolled out a fix. The permissions are now up to date, and the feature is enabled. The issue has been resolved.
Posted Aug 15, 2024 - 00:47 PDT

Monitoring

Our engineering team is working on the issue and we will keep you posted.
Posted Aug 15, 2024 - 00:15 PDT

Investigating

We are currently experiencing an issue on Notion AI connectors, where users may not be getting results from Slack.
Our engineering team is fully focused on resolving the issue and we will share updates as soon as possible.
Posted Aug 14, 2024 - 19:03 PDT
This incident affected: Notion AI.