Search is degraded (or in some cases, failing)
Incident Report for Notion
Resolved
This issue has been resolved, and search is restored for all users.
Posted Jan 07, 2022 - 07:30 PST
Identified
Searching for new content is no longer delayed, though some users may still be unable to search. We are implementing a fix.
Posted Jan 04, 2022 - 23:49 PST
Investigating
Searching for new content is currently delayed, and some users may be unable to search. We will update as we know more.
Posted Jan 04, 2022 - 16:22 PST
This incident affected: Notion Application & API.