AWS service degradation affecting Notion integrations
Incident Report for Notion
Resolved
The AWS issue has been resolved, and external integrations in Notion affecting link previews and database syncs are functioning normally again.
Posted Sep 28, 2022 - 14:42 PDT
Identified
An AWS service degradation has resulted in users unable to authenticate external integrations in Notion, affecting link previews and database syncs. We are investigating potential mitigations while AWS works to resolve the issue.
Posted Sep 28, 2022 - 10:58 PDT
This incident affected: Notion App.