AI features are impacted for a number of workspaces

Incident Report for Notion

Resolved

This issue has been resolved.
Posted Mar 20, 2025 - 12:29 PDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 08:59 PDT

Investigating

AI features are impacted for a number of workspaces. We are investigating the issue
Posted Mar 20, 2025 - 06:38 PDT
This incident affected: Notion App and Notion AI.