Certain users are unable to find teamspaces on the sidebar.

Incident Report for Notion

Resolved

This issue has been resolved.
Posted 2 days ago. Mar 13, 2025 - 13:41 PDT

Investigating

We have identified that certain members are unable to view teamspaces in their left side panel⁠. Our technical team is actively investigating this issue. We will provide updates on our progress and resolution timeline shortly.
Posted 2 days ago. Mar 13, 2025 - 01:01 PDT
This incident affected: Notion App.