Incomplete search results
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 16:57 PST
Monitoring
We have resolved the underlying cause and are monitoring. Previously-affected pages will become available in search results again over the next few days.
Posted Feb 01, 2022 - 20:23 PST
Update
We have confirmed the source of the issue and are continuing to work on a fix. We currently expect the issue to be resolved for all search functions within the next day.
Posted Jan 31, 2022 - 16:53 PST
Identified
Some pages and databases are not appearing in search results for some users. This affects functions including quick find, move to, page mentions, inline links, web clipper, and API integrations. We have identified the cause and are working on a resolution.
Posted Jan 27, 2022 - 17:07 PST
This incident affected: Notion Application.