Degraded performance with notifications and database automations

Incident Report for Notion

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 06, 2025 - 05:15 PST

Update

Our team has deployed a fix and the system is fully operational.
Posted 2 months ago. Jan 06, 2025 - 05:15 PST

Update

We are continuing to investigate this issue.
Posted 2 months ago. Jan 06, 2025 - 03:24 PST

Investigating

Currently, some users are experiencing a delay in database automations. Our team is investigating the situation and will provide updates soon.
Posted 2 months ago. Jan 06, 2025 - 01:32 PST
This incident affected: Databases and Notifications.