Mobile app users, including both iOS and Android, are unable to create workspaces

Incident Report for Notion

Resolved

The issue has now been resolved, Mobile app users should be able to create workspaces.
Posted 9 months ago. Jun 11, 2024 - 18:22 PDT

Identified

The issue has been identified and our team is working on a fix.
Posted 9 months ago. Jun 11, 2024 - 11:25 PDT
This incident affected: Notion App.