Notion developer website is down

Incident Report for Notion

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 17:19 PST

Investigating

Notion developer website (https://developers.notion.com/) is down due to the 3rd party service's outage. This is an issue with the API portal page and does not affect the API functionality itself. We are monitoring the situation and awaiting an update from the 3rd party.
Posted Feb 18, 2025 - 16:27 PST
This incident affected: Notion API.