Marketplace Templates Maintenance

Incident Report for Notion

Resolved

Template submissions are re-enabled now.
Posted 1 month ago. Jan 17, 2025 - 15:03 PST

Investigating

Our team is currently performing maintenance of marketplace templates because of which template submissions are temporarily disabled. We will provide updates when submissions become available again.
Posted 1 month ago. Jan 14, 2025 - 22:47 PST