Favicons on Notion are not working
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 14:30 PDT
Investigating
Favicons on Notion are not working. Engineering is currently investigating.
Posted Sep 19, 2024 - 12:02 PDT
This incident affected: Notion App.