Some template duplication may fail

Incident Report for Notion

Resolved

Our engineering team identified the issue and released a fix to resolve it.
Posted Feb 23, 2024 - 16:52 PST

Investigating

Customers may experience an error when duplicating some templates.
Our team is investigating the root cause now and we will share updates as soon as possible.
Posted Feb 23, 2024 - 16:42 PST