Notion app & API are down
Incident Report for Notion
Resolved
The issue has been resolved, and Notion is available for all users.
Posted Sep 27, 2023 - 16:20 PDT
Update
Notion should be back online for most users; we are confirming.
Posted Sep 27, 2023 - 15:39 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2023 - 15:35 PDT
Investigating
The Notion App and API are experiencing some degraded performance. We are currently investigating.
Posted Sep 27, 2023 - 15:14 PDT
This incident affected: Notion App and Notion API.