Users cannot access any exported files from pages or workspaces
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 15:07 PDT
Investigating
Users are unable to export workspace and page files. We are currently investigating the issue
Posted Jul 20, 2023 - 14:57 PDT
This incident affected: Notion App.