iOS app stability

Incident Report for Notion

Resolved

This issue has been resolved. Users will need to upgrade to the latest version of the Notion app (1.7.42) to get the fix.
Posted 3 years ago. Feb 09, 2022 - 12:50 PST

Identified

We have identified the cause of the issue and are working on a fix.
Posted 3 years ago. Feb 08, 2022 - 19:24 PST

Investigating

Some iOS users are unable to open the Notion iOS app. We are investigating.
Posted 3 years ago. Feb 08, 2022 - 14:29 PST
This incident affected: Notion App.