A number of South Korean users inadvertently banned from using vital APIs in Notion, potentially affecting some functionalities within the app.
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 16:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 16:03 PST
Investigating
We are currently investigating this issue.
Posted Feb 05, 2024 - 16:02 PST
This incident affected: Notion API.