Notion is experiencing degraded performance
Incident Report for Notion
Resolved
The issue has been resolved. Notion app and API performance is back to Normal.
Posted Oct 04, 2023 - 06:49 PDT
Monitoring
We're rolling out a fix and will continue monitoring.
Posted Oct 04, 2023 - 05:31 PDT
Update
We have implemented a fix and rolling out soon.
Posted Oct 04, 2023 - 05:12 PDT
Identified
We have identified the issue and are working on a fix.
Posted Oct 04, 2023 - 04:58 PDT
Investigating
We are experiencing some performance degradation and are investigating the cause.
Posted Oct 04, 2023 - 04:46 PDT
This incident affected: Notion App and Notion API.