Degraded Performance on Notion’s Wiki Database Endpoints

Incident Report for Notion

Resolved

Resolved - This incident has now been resolved.
Posted 1 month ago. Jan 23, 2025 - 17:39 PST

Identified

We are aware of an issue impacting Notion's API database endpoints for wiki databases. We are working to fix this and will post an update once it is resolved.
Posted 1 month ago. Jan 23, 2025 - 17:02 PST
This incident affected: Notion API.