Service interruption
Incident Report for Notion
Resolved
The incident has now been resolved.
Posted Sep 07, 2021 - 10:45 PDT
Update
Workspace loading has now recovered for all users. We are continuing to monitor.
Posted Sep 07, 2021 - 10:18 PDT
Monitoring
Workspace loading is now recovering for some users. We are continuing to monitor the issue.
Posted Sep 07, 2021 - 10:06 PDT
Investigating
Notion is not loading for some workspaces. We are currently investigating.
Posted Sep 07, 2021 - 09:36 PDT
This incident affected: Notion Application & API.