Users with non-English settings are unable to see the tab bar in the latest version (4.8.0) of the desktop app

Incident Report for Notion

Resolved

This incident have been resolved.

If you are continuing to face the issue, please review the following steps to upgrade to the latest version:

Mac:
- On the menu bar, click on Notion -> check for updates on the menu bar

Windows:
- Enter "Alt" to open up menu -> File -> check for updates
Posted 19 days ago. Apr 07, 2025 - 21:28 PDT

Investigating

We are currently investigating issues where users with non-English settings are unable to see the tab bar in the latest version (4.8.0) of the desktop app. Our engineering team is investigating this, and we will provide updates once we have more information.
Posted 20 days ago. Apr 07, 2025 - 18:50 PDT
This incident affected: Notion App.