Degraded performance for public API
Incident Report for Notion
Resolved
The issue has been resolved.
Posted Sep 29, 2023 - 15:23 PDT
Monitoring
We have rolled out a fix and are seeing error rates and latencies back to normal levels. We will continue to monitor before resolving.
Posted Sep 29, 2023 - 14:53 PDT
Update
We are seeing reduced latencies and error rates, and continue our work to bring them down to normal levels.
Posted Sep 29, 2023 - 13:08 PDT
Identified
We have identified the issue and are working towards a fix.
Posted Sep 29, 2023 - 11:36 PDT
Investigating
We're seeing increased latency and some degraded performance with the public API. We've partially identified the issue, and are still investigating.
Posted Sep 29, 2023 - 10:59 PDT
This incident affected: Notion API.