SSO Log-In Issues for Windows

Incident Report for Notion

Resolved

The team will be investigating this incident as bug.
Posted Dec 05, 2023 - 13:22 PST

Monitoring

The incident has been identified as a bug and the team is actively monitoring reports and the issue
Posted Dec 05, 2023 - 12:16 PST

Investigating

We are currently investigating an issue where Notion users are unable to log-in via SSO on the Windows Desktop App
Posted Dec 05, 2023 - 11:08 PST
This incident affected: Notion App.