Reports of some users unable to access Notion on mobile
Incident Report for Notion
Resolved
The issue has now been resolved, users should now be able to access Notion from mobile devices.
Posted May 30, 2024 - 22:17 PDT
Investigating
We are currently experiencing an issue whereby some users are unable to access Notion from mobile devices. Our engineering team is fully focused on resolving the issue and we will share updates as soon as possible.
Posted May 30, 2024 - 22:09 PDT
This incident affected: Notion App and Login and user accounts.