Search indexing delayed
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 07:14 PDT
Monitoring
The issue has been fixed and indexing is now recovering
Posted Apr 29, 2021 - 07:03 PDT
Investigating
Search indexing is currently delayed, meaning any newly created or updated blocks will not be available for search. We are actively investigating the issue.
Posted Apr 29, 2021 - 06:29 PDT
This incident affected: Notion Application & API.